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Utilisateur du domaine secondaire Active Directory affecté au domaine principal et incapable de se connecter

Date de publication: Dec 9, 2022
Description
Lorsque vous utilisez plusieurs domaines Active Directory avec Tableau Server, et que vous ajoutez un utilisateur depuis le domaine AD secondaire, l'utilisateur est ajouté avec succès. Toutefois, l'utilisateur affiche le domaine principal qui lui est attribué dans la page Utilisateurs. L'utilisateur ne peut pas non plus se connecter à Tableau Server.

Cause

Le pseudonyme du domaine principal a été mis à jour par erreur de manière à utiliser le surnom du domaine secondaire.
Résolution
Corrigez le mappage du pseudonyme du domaine principal à l'aide de « tabcmd editdomain ». Pour plus d'informations sur cette commande, consultez editdomain dans l'aide de Tableau. 
Numéro d’article de la base de connaissances

001471221

 
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Salesforce Help | Article