Loading

Erreur "NoAuth for /tableau/tabsvc-clusterid/ports" lors de la mise à niveau à la version TSM de Tableau Server

Date de publication: Aug 24, 2022
Description

Lors de la mise à niveau à une nouvelle version de Tableau Server incluant TSM, l'utilisateur peut recevoir des messages indiquant que le serveur n'a pas démarré correctement, et/ou les erreurs suivantes peuvent se produire :

the service failed to stop properly/ failed to run async job during installer operation (le service ne s'est pas arrêté correctement/n'a pas pu exécuter un travail asynchrone lors de l'opération du programme d'installation)

et/ou

NoAuth for /tableau/tabsvc-clusterid/ports

Cause

Ce problème se produit lorsqu'une version précédente de Tableau Server a été supprimée à l'aide de l'outil « Ajout/Suppression de programmes » sans installer une nouvelle version dessus, ou après l'échec d'une mise à niveau partielle. 
Résolution
Utilisez la commande « obliterate » pour supprimer complètement les installations défectueuses précédentes, et utilisez une méthode de nouvelle installation. Voir Supprimer Tableau Server de votre ordinateur
Ressources supplémentaires
Tableau Server avec TSM (2018.2 +) ne peut plus être installé à l'aide de l'outil « Ajout/Suppression de programmes » tant que la version la plus récente du logiciel n'a pas été mise à niveau.Si la version TSM du programme a été supprimée à l'aide de l'outil « Ajout/Suppression de programmes », le processus « obliterate » devra être suivi avant qu'une autre tentative d'ajout de la nouvelle version du logiciel à l'ordinateur puisse avoir lieu.
Numéro d’article de la base de connaissances

001471236

 
Chargement
Salesforce Help | Article