Loading

Erreur de licence interne lors de l’activation de Tableau Prep

Date de publication: Jul 20, 2023
Description
Lors de l'activation de Tableau Prep, l'erreur suivante peut se produire :
The product is unable to activate due to an internal licensing error. Contact your System Administrator.

Cause

Le service de licences FlexNet utilisé par Tableau n'est pas en cours d'exécution.
Résolution

Option 1 : Vérifiez que le service de licences FlexNet est en cours d'exécution

Windows

  1. Depuis le menu Démarrer de Windows, ouvrez services.msc.

  2. Dans la boîte de dialogue Services, vérifiez que l'état du service de licences FlexNet est Démarré.

    Remarque : Si l'option Démarrer s'affiche en grisé, faites un clic droit sur le service de licences FlexNet dans la liste, et sélectionnez Propriétés. Dans l'onglet Général, cliquez sur Démarrer, puis sur OK pour fermer la boîte de dialogue.

Mac

  1. Démarrez l'application Terminal.

  2. Accédez au répertoire FlexNet :

    '/Applications/Tableau Desktop <Tableau version.app>/Contents/Frameworks/FlexNet/'custactutil -view

    Par exemple '/Applications/Tableau Desktop 2018.2.app/Contents/Frameworks/FlexNet/'custactutil -view

Vérifiez que le service de licences FlexNet est en cours d'exécution. Vous devriez voir Trust Flags = FULLY TRUSTED et Status = ENABLED.

Option 2 

Assurez-vous que la clé de licence utilisée pour l’application est une clé de licence « Creator - Desktop & Prep » commençant par les lettres « TC ».  Les clés Desktop Professional (commençant par les lettres « TD ») sont incompatibles avec Tableau Prep.

Option 3 (Windows uniquement) : Vérifiez que la version de FNPLicensingService64.exe est 11.16.2.3

1. Accédez au fichier FNPLicensingService64.exe (C:\Program Files\Common Files\Macrovision Shared\FlexNet Publisher\FNPLicensingService64.exe)
2. Faites un clic droit sur l’exécutable et sélectionnez Propriétés.
​​​​​​​3. Cliquez sur l’onglet Détails et vérifiez que « Version du fichier » affiche 11.16.2.3

Ressources supplémentaires

Numéro d’article de la base de connaissances

001471242

 
Chargement
Salesforce Help | Article