Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Prep のライセンス認証時の内部ライセンス発行エラー

公開日: Jul 20, 2023
説明
Tableau Prep をアクティブにすると、次のエラーが発生する場合があります。
The product is unable to activate due to an internal licensing error.Contact your System Administrator. (内部ライセンス エラーのため、製品をライセンス認証できません。システム管理者にお問い合わせください。)

Cause

Tableau が使用する FlexNet 発行サービスが実行されていません。
解決策

オプション 1: FlexNet ライセンス発行サービスが実行中であることを確認します。

Windows

  1. Windows スタート メニューから、services.msc を開きます。

  2. [サービス] ダイアログ ボックスで、FlexNet ライセンス発行サービスが 開始されていることを確認します。

    : [開始] オプションがグレー表示されている場合は、リストで FlexNet ライセンス発行サービスを右クリックして、[プロパティ] を選択します。[全般] タブで、[開始] をクリックしてから、[OK] をクリックしてダイアログ ボックスを閉じます。

Mac

  1. Terminal アプリケーションを起動します。

  2. FlexNet ディレクトリに移動します。

    '/Applications/Tableau Desktop <Tableau version.app>/Contents/Frameworks/FlexNet/'custactutil -view

    例: '/Applications/Tableau Desktop 2018.2.app/Contents/Frameworks/FlexNet/'custactutil -view

FlexNet ライセンス発行サービスが実行中であることを確認します。Trust Flags = FULLY TRUSTED  および Status = ENABLED が表示されているはずです。

オプション 2 

ライセンス認証に使用されているライセンス キーが、"TC" で始まる "Creator - Desktop & Prep" ライセンス キーであることを確認します。  Desktop Professional キー (文字列 "TD" で始まる) は Tableau Prep と互換性がありません。

オプション 3 (Windows のみ): FNPLicensingService64.exe のバージョンが 11.16.2.3 であることを確認します。

1. FNPLicensingService64.exe ファイル (C:\Program Files\Common Files\Macrovision Shared\FlexNet Publisher\FNPLicensingService64.exe) に移動します。
2. exe を右クリックし、[プロパティ] を選択します。
​​​​​​​3. [詳細] タブをクリックし、"ファイル バージョン" が 11.16.2.3 であることを確認します。

その他のリソース

ナレッジ記事番号

001471242

 
読み込み中
Salesforce Help | Article