Loading

Tableau Desktop kann nicht aktiviert werden und lässt sich dann nicht starten

Veröffentlichungsdatum: Jul 5, 2023
Beschreibung

Beim Aktivieren von Tableau Desktop kann der folgende Fehler auftreten:

Not yet implemented (Noch nicht implementiert)

Wenn Tableau geschlossen und dann wieder geöffnet wird, lässt es sich nicht starten. Im Protokoll wird möglicherweise der folgende Fehler angezeigt:

Request for 'https://licensing.tableau.com:443/flexnet/pubservices/lineitemdetails' failed (Anfrage für 'https://licensing.tableau.com:443/flexnet/pubservices/lineitemdetails' fehlgeschlagen)

Cause

Tableau kann den Lizenzserver nicht erreichen, um die Lizenzinformationen zu aktivieren oder zu aktualisieren, da die Einstellungen der Netzwerkumgebung (Firewall, Proxy usw.) dies verhindern.
Lösung
Stellen Sie sicher, dass die folgenden Domänen vom Proxyserver und der Netzwerk-Firewall zugelassen sind:
  • licensing.tableau.com:443
  • crl.thawte.com
  • ocsp.thawte.com
  • tg.symcb.com
  • atr.licensing.tableau.com:443

Die aufgelisteten Domänen überwachen Port 80 und können dann automatisch auf Port 443 umgeleitet werden:
https://onlinehelp.tableau.com/current/desktopdeploy/de-de/desktop_deploy_proxy.htm

Um festzustellen, ob es sich um ein Proxyproblem handelt, führen Sie ein Fiddler-Trace aus, während Sie versuchen, Tableau Desktop zu starten.

  1.  Stellen Sie sicher, dass "HTTPS-Verkehr entschlüsseln" auf der Registerkarte HTTPS im Menü Tools > Optionen aktiviert ist.
Zusätzliche Ressourcen


Über diesen Artikel diskutieren ... Feedback Forum
Nummer des Knowledge-Artikels

001471254

 
Laden
Salesforce Help | Article