Loading

Tableau Desktop no se puede activar y no se inicia

Fecha de publicación: Jul 5, 2023
Descripción

Al activar Tableau Desktop, puede aparecer el siguiente mensaje de error:

Not yet implemented

Cuando se cierra Tableau y se vuelve a abrir, no se inicia. El siguiente error aparece en los registros:

Request for 'https://licensing.tableau.com:443/flexnet/pubservices/lineitemdetails' failed

Cause

Tableau no puede conectar la licencia para activar o actualizar la información de licencia debido a la configuración de entorno de red (firewall/proxy/etc.).
Solución
Asegúrese de que el servidor proxy y firewall de red admitan los siguientes dominios:
  • licensing.tableau.com:443
  • crl.thawte.com
  • ocsp.thawte.com
  • tg.symcb.com
  • atr.licensing.tableau.com:443

Los dominios enumerados escuchan el puerto 30 y pueden redireccionar automáticamente al puerto 443:
https://onlinehelp.tableau.com/current/desktopdeploy/es-es/desktop_deploy_proxy.htm

Para confirmar si se trata de un error de proxy, ejecute un rastro Fiddler mientras intenta iniciar Tableau Desktop

  1.  Asegúrese de que "Decrypt HTTPS traffic" esté habilitado desde del menú HTTPS Pestaña>Herramientas>Opciones.
Recursos adicionales


Comente sobre este artículo… Foro de comentarios
Número del artículo de conocimiento

001471254

 
Cargando
Salesforce Help | Article