Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Desktop のライセンス認証ができないため起動しない

公開日: Jul 5, 2023
説明

Tableau Desktop をアクティブにすると、次のエラーが発生する場合があります。

Not yet implemented (まだ実装されていません)

Tableau を閉じてからもう一度開くと、起動しません。次のエラーがログに記録される場合があります。

Request for 'https://licensing.tableau.com:443/flexnet/pubservices/lineitemdetails' failed ('https://...' に対する要求は失敗しました)

Cause

(ファイアウォール、プロキシなどの) ネットワーク環境設定の結果として、Tableau はライセンス サーバーと通信できず、ライセンス情報の認証または更新ができません。
解決策
次のドメインがプロキシ サーバーとネットワーク ファイアウォールで許可されていることを確認します。
  • licensing.tableau.com:443
  • crl.thawte.com
  • ocsp.thawte.com
  • tg.symcb.com
  • atr.licensing.tableau.com:443

これらのドメインは、ポート 80 でリッスンした後、ポート 443 に自動的にリダイレクトできます。
https://onlinehelp.tableau.com/current/desktopdeploy/ja-jp/desktop_deploy_proxy.htm

これがプロキシの問題であるかどうかを確認するには、Tableau Desktop の起動中に Fiddler トレースを実行します。

  1.  [HTTPS] タブ[ツール] > [オプション] メニューから、[Decrypt HTTPS traffic (HTTPS トラフィックの暗号化解除)] が有効であることを確認します。
その他のリソース


この記事についてディスカッションする...フィードバック フォーラム
ナレッジ記事番号

001471254

 
読み込み中
Salesforce Help | Article