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Tableau Desktop Unable to Activate, Then Does Not Launch

Publiceringsdatum: Apr 13, 2024
Beskrivning

When activating Tableau Desktop, the following error may occur:

Not yet implemented

When Tableau is closed, then re-opened, it does not launch. The following error may occur in the log.txt file found under /Users/<username>/Documents/My Tableau Repository:

Request for 'https://licensing.tableau.com:443/flexnet/pubservices/lineitemdetails' failed

Cause

Tableau is unable to reach the licensing server to activate or update license information as a result of network environment settings (firewall/proxy/etc.).

Lösning

The solutions offered below require working with your IT Team or Network Administrator. 

 

Ensure the following domains are allowed by the proxy server and network firewall:

  • licensing.tableau.com:443
  • crl.thawte.com
  • ocsp.thawte.com
  • tg.symcb.com
  • atr.licensing.tableau.com:443

The domains listed listen on port 80 and can then automatically redirect to port 443:
https://onlinehelp.tableau.com/current/desktopdeploy/en-us/desktop_deploy_proxy.htm

To confirm if this is a proxy issue, run a Fiddler trace while attempting to launch Tableau Desktop

  1.  Ensure "Decrypt HTTPS traffic" is enabled from the HTTPS Tab>Tools>Options menu.
Ytterligare resurser

If you do not have an IT Team or network expert, please open a Support case and provide the Tableau Desktop logs to investigate the issue.

 

Knowledge-artikelnummer

001471254

 
Laddar
Salesforce Help | Article