Loading

Los correos electrónicos de suscripción de Tableau Cloud se reciben de forma intermitente o no se reciben

Fecha de publicación: Jun 22, 2023
Descripción

Después de programar las suscripciones en Tableau Cloud, no se reciben los correos electrónicos de manera permanente o intermitente a pesar de que Tableau Cloud indica que se enviaron correctamente al revisar los trabajos en Tareas de fondo para no extractos.  La vista de administrador muestra que el trabajo de suscripción se realizó de forma correcta.

Cause

  • Los filtros de spam u otras medidas de seguridad pueden bloquear los correos electrónicos o ponerlos en cuarentena.  
  • El buzón de correo electrónico puede estar lleno.
Solución
  • Trabaje con su personal de TI interno para confirmar que las directivas y el software de seguridad de su empresa permitan los correos electrónicos de @cloudmail.tableau.com y las direcciones IP 54.240.86.205 y 54.240.86.204. Consulte Crear una suscripción a una vista o un libro de trabajo para obtener más información. 
  • Compruebe si el buzón de correo está lleno.  Si lo está, puede ser el motivo de rechazo de los correos electrónicos de suscripción.  
Recursos adicionales
Si la solución anterior no resuelve el problema, póngase en contacto con el equipo de Soporte técnico de Tableau para que le ayuden, ya que es posible que nuestro servidor de correo electrónico haya bloqueado el envío del correo por errores devueltos por el servidor de correo electrónico.
 
  • Si un usuario se añade a la lista de bloqueados, suele significar que se ha intentado mandar un correo electrónico, pero se ha rechazado o devuelto. Esto puede ocurrir si la dirección IP que AWS utilizó para enviar el correo electrónico se está bloqueando desde el servidor SMTP de los clientes. 
  • Cuando se rechaza o se devuelve un correo electrónico, el destinatario se añade automáticamente a la lista de bloqueados. 
  • El motivo por el que añadimos a los usuarios a una lista de bloqueados cuando un correo electrónico se rechaza o devuelve es garantizar que la reputación del remitente no se vea afectada. Si seguimos enviando correos electrónicos a destinatarios que bloquean nuestros mensajes, la reputación del remitente se vería afectada negativamente y haría que sus mensajes acabaran en las carpetas de correo basura o spam. Para nosotros, es importante seguir las prácticas recomendadas, incluido el uso de listas de bloqueados para conservar una alta reputación como remitentes de correo electrónico y lograr que los usuarios sigan recibiendo nuestros mensajes en sus bandejas de entrada.
Número del artículo de conocimiento

001471269

 
Cargando
Salesforce Help | Article