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Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Cloud からのサブスクリプション メールが受信されないか、または断続的に受信されない

公開日: Jun 22, 2023
説明

Tableau Cloud でサブスクリプションをスケジュールした後に [抽出以外のバックグラウンド タスク] でジョブを確認すると、Tableau Cloud には正常に送信されたと表示されるにもかかわらず、メールが受信されないか、または断続的に受信されなくなります。  管理ビューのジョブでは、サブスクリプション ジョブは成功したと示されています。

Cause

  • メールがスパム フィルターやその他のセキュリティ対策によってブロックまたは検疫されている可能性があります。  
  • メールボックスがいっぱいである可能性があります。
解決策
  • 社内 IT スタッフと協力して、社内のセキュリティ ソフトウェアおよびポリシーによって @cloudmail.tableau.com と IP アドレス 54.240.86.205/54.240.86.204 からのメールが許可されることを確認します。詳細については、「ビューまたはワークブックへのサブスクリプションの作成」を参照してください。 
  • メールボックスがいっぱいかどうかを確認します。  メールボックスがいっぱいだと、サブスクリプション メールが拒否される場合があります。  
その他のリソース
上記の方法で問題が解決しない場合は、 Tableau テクニカル サポート にお問い合わせください。メール サーバーから返されたエラーが原因で、メール サーバーがメールの送信をブロックしている可能性があります。
 
  • 通常、ユーザーがブロックリストに追加されると、メールが送信されていても、拒否されるか、バウンス メールが返されることになります。これは、AWS がメールを送信するために使用した IP アドレスが顧客の SMTP サーバーによってブロックされている場合に発生することがあります。 
  • メールが拒否されるか、またはバウンス メールが返されると、そのメールの受信者は自動的にブロックリストに追加されます。 
  • メールが拒否されたり、バウンスメールが返されたりするときにユーザーをブロックリストに追加しなければならないのは、メールの送信者の評判をできるだけ高く維持できるようにするためです。仮にメッセージがブロックされている受信者にメールを送り続けると、メールの送信者の評価が下がり、メールは通常スパム メール/迷惑メールのフォルダーに振り分けられることになります。ユーザーが引き続き受信トレイでメールを取得できるように、ブロックリストの使用を含むベスト プラクティスに従うことが重要です。これは、メールの送信者の高い評価を維持するのに役立ちます。
ナレッジ記事番号

001471269

 
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