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Subscription Emails From Tableau Cloud Are Not Received Or Intermittently Received

Publiceringsdatum: Mar 25, 2025
Beskrivning

After scheduling subscriptions on Tableau Cloud, emails are not received or intermittently not received although Tableau Cloud shows they were successfully sent when reviewing the jobs in Background Tasks for Non Extracts. The jobs on the Admin views show the subscription job was successful.

Cause

  • Emails may be blocked or quarantined by spam filters or other security measures.  
  • Email mailbox may be full.
Lösning
  • Work with your internal IT staff to confirm that your security software and policies in your company allow emails from @cloudmail.tableau.com along with allow listing the following IP addresses (see Create a Subscription to a View or Workbook for more information):
    • 54.240.86.205
    • 54.240.86.204
    • 54.240.119.142
    • 54.240.119.141
  • Check to see if the mailbox is full.  If a mailbox is full, it may cause the subscription emails to be rejected.  
Ytterligare resurser
If the above resolution does not address the problem, reach out to Tableau Technical Support for assistance, as our mail server may have blocked the email from sending due to errors returned from the mail server.
 
  • If a user is added to the blocklist, then this typically means that we tried sending an email, but the email was rejected or bounced. This can happen if the IP address that AWS used to send the email, is being blocked by the customers SMTP server. 
  • When an email gets rejected or bounces, the recipient for that email will automatically be added to a blocklist. 
  • The reason we must add users to a blocklist when an email is rejected or bounced, is to ensure our email sender reputation remains as high as possible. If we were to continue sending emails to recipients that are blocking our messages, then this would cause our email sender reputation to decrease and would result in our emails commonly going to Spam/Junk folders. It is important for us to follow best practices, which does include the use of a blocklist, as this helps us maintain a high email sender reputation, so that users continue to get our emails in their inboxes.
Knowledge-artikelnummer

001471269

 
Laddar
Salesforce Help | Article