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No se pudo iniciar Tableau Desktop y no aparece un mensaje de error

Fecha de publicación: Jul 20, 2023
Descripción

Tableau Desktop no se inicia cuando se hace doble clic sobre su icono o sobre un libro de trabajo de Tableau.No aparece ningún mensaje de error.
Además, se genera un archivo debug.log.

Cause

Este problema se puede producir por una de las siguientes razones:
  • La instalación está corrupta.
  • El equipo tiene otro software que no es compatible con Tableau Desktop.
  • No tiene acceso a la siguiente carpeta: C:\Usuarios\<nombreDeUsuario>\AppData\Local\Temp\TableauTemp
Solución
Intente solucionar estos problemas realizando lo siguiente:

Opción 1: Reparar la instalación de Tableau Desktop

Reparar la instalación en el Panel de control.

Opción 2: Ejecutar Tableau Desktop como administrador

Haga clic con el botón derecho sobre el icono de Tableau Desktop y seleccione 'Ejecutar como administrador'.

Opción 3: Comprobar que tiene acceso a la carpeta TableauTemp

  1. En el Explorador de archivos, vaya a C:\Users\<username>\AppData\Local\Temp (donde <username> es su nombre de usuario de Windows)
  2. Haga doble clic en la carpeta TableauTemp.
  3. Si se produce un error, colabore con su equipo de TI para conseguir pasar a ser el propietario de la carpeta TableauTemp

Opción 4: Realice una instalación limpia de Tableau Desktop

  1. Descargue una copia nueva del instalador en la página Notas de la versión y descargas de productos.
  2. Desinstale Tableau Desktop. 
  3. Elimine la siguiente carpeta: C:\Program Files\Tableau\Tableau <versión>
  4. Cambie el nombre de la carpeta My Tableau Repository (ubicada de manera predeterminada en C:\Users\<username>\Documents\My Tableau Repository) a My Tableau Repository_Backup.
  5. Instale Tableau Desktop de nuevo usando el instalador que acaba de descargar. 
Recursos adicionales
Si estos pasos no resuelven el problema, cree un Caso de asistencia e incluya la siguiente información:
1. Archivos de registro de Windows Event Viewer recopilados justo después de iniciar Tableau Desktop. Consulte Archivos de registro de Windows Event Viewer para saber cómo recopilarlos.

2. Fecha y hora en la que intentó iniciar Tableau Desktop para generar los archivos de registro de Windows Event Viewer. La fecha y hora ayuda a encontrar la sección de los registros en la que se produjo el problema.

3. Informe de información del sistema
a. Pulse la tecla Windows y la flecha derecha (Win+flecha derecha) al mismo tiempo.
b. En el cuadro de diálogo Abrir, escriba msinfo32 y haga clic en Aceptar.
c. Cuando aparezca la ventana de Información del sistema, haga clic en Archivo y seleccione Guardar.
d. Haga clic en el botón Guardar para guardar el archivo con el formato NFO en su escritorio.


Número del artículo de conocimiento

001471297

 
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