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Impossible de démarrer Tableau Desktop et aucun message d'erreur n'a été reçu

Date de publication: Jul 20, 2023
Description

Tableau Desktop ne démarre pas lorsque vous cliquez sur son icône de raccourci ou sur un classeur Tableau. Aucune
Il se peut qu'un fichier debug.log soit généré. 

Cause

Ce problème peut se produire pour l'une des raisons suivantes :
  • L'installation est endommagée.
  • Un autre logiciel non compatible avec Tableau Desktop est installé sur l'ordinateur.
  • Vous n'avez pas accès au dossier suivant : C:\Users\<username>\AppData\Local\Temp\TableauTemp
Résolution
Veuillez tenter l'une des options de dépannage suivantes :

Option 1 - Réparez l'installation Tableau Desktop

Réparer l'installation dans le panneau de configuration

Option 2 - Exécutez Tableau Desktop en tant qu'administrateur

Faites un clic droit sur l'icône de raccourci de Tableau Desktop et sélectionnez « Exécuter en tant qu'administrateur ».

Option 3 - Vérifiez que vous avez accès au dossier TableauTemp

  1. Dans l'Explorateur de fichiers, accédez à C:\Users\<username>\AppData\Local\Temp (où <username> est votre nom d'utilisateur Windows)
  2. Double-cliquez sur le dossier TableauTemp.
  3. Si une erreur se produit, adressez-vous à votre équipe informatique pour qu'elle vous désigne comme propriétaire du dossier TableauTemp

Option 4 - Effectuez une installation nouvelle de Tableau Desktop

  1. Téléchargez une nouvelle copie du programme d'installation depuis la page Téléchargements de produits et notes de version.
  2. Désinstallez Tableau Desktop. 
  3. Supprimez le dossier suivant : C:\Program Files\Tableau\Tableau <version>
  4. Renommez le dossier Mon référentiel Tableau (qui se trouve par défaut à l'emplacement C:\Users\<username>\Documents\My Tableau Repository) to My Tableau Repository_Backup.
  5. Réinstallez Tableau Desktop en utilisant uniquement le programme d'installation récemment téléchargé.
Ressources supplémentaires
Si les étapes de dépannage ne peuvent pas résoudre le problème, veuillez créer une demande d'assistance en incluant les informations suivantes :
1. Fichiers journaux de l'Observateur d'événements Windows collectés juste après la tentative de lancement de Tableau Desktop. Consultez Fichiers journaux de l'Observateur d'événements Windows pour savoir comment collecter ces fichiers journaux.

2. Date et heure auxquelles vous avez tenté de lancer Tableau Desktop pour générer les fichiers journaux de l'Observateur d'événements Windows. La date et l'heure nous aident à trouver la section des journaux correspondant à l'occurrence de l'événement.

3. Rapport d'informations système
a. Appuyez sur la touche Windows et sur la touche R (Win+R) simultanément.
b. Dans la boîte de dialogue Ouvrir, saisissez msinfo32 et cliquez sur OK.
c. Lorsque la fenêtre Informations système s'affiche, cliquez sur Fichier et sélectionnez Enregistrer.
d. Cliquez sur le bouton Enregistrer pour enregistrer le fichier en tant que fichier NFO sur votre Bureau. 


Numéro d’article de la base de connaissances

001471297

 
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