Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Desktop を起動できず、エラー メッセージも受信しない

公開日: Jul 20, 2023
説明

Tableau Desktop は、ショートカット アイコンまたは Tableau ワークブックをダブルクリックしても起動しません。エラー メッセージも表示されません。
また、debug.log ファイルが生成される場合があります。

Cause

この問題は、以下のいずれかの理由により発生する場合があります。
  • インストール ファイルが破損している。
  • コンピューターに Tableau Desktop と互換性のない他のソフトウェアがある。
  • 次のフォルダーへのアクセス権がない。C:\Users\<username>\AppData\Local\Temp\TableauTemp
解決策
次のトラブルシューティング オプションのいずれかを試してください。

オプション 1 - Tableau Desktop インストールを修復する

Repair the installation in Control Panel.

オプション 2 - 管理者として Tableau Desktop を実行する

Tableau Desktop ショートカットを右クリックして、[管理者として実行] を選択します。

オプション 3 - TableauTemp フォルダーへのアクセス権を確認する

  1. エクスプローラーで、C:\Users\<username>\AppData\Local\Temp (<username> は Windows のユーザーネーム) に移動します。
  2. TableauTemp フォルダーをダブルクリックします。
  3. エラーが発生する場合、IT チームと協力して、自身を TableauTemp フォルダーの所有者にします。

オプション 4 - Tableau Desktop のクリーン インストールを再実行する

  1. 製品ダウンロードおよびリリース ノート ページから、新しいインストーラーをダウンロードします。
  2. Tableau Desktop をアンインストールします。
  3. 次のフォルダーを削除します: C:\Program Files\Tableau\Tableau <version>
  4. [マイ Tableau リポジトリ] フォルダー (既定の場所は C:\Users\<username>\Documents\マイ Tableau リポジトリ) の名前を "マイ Tableau リポジトリ_バックアップ" に変更します。
  5. 新しくダウンロードしたインストーラーを使用して Tableau Desktop を再インストールします。
その他のリソース
トラブルシューティング手順で問題が解決しない場合、次の情報を含めてサポート ケースを作成してください。
1. Tableau Desktop の起動を試みた直後に収集された Windows イベント ビューアー ログ ファイル。これらのログ ファイルの収集方法については、「Windows イベント ビューアー ログ ファイル」を参照してください。

2. Tableau Desktop を起動しようとして Windows イベント ビューアー ログ ファイルが生成された日付と時刻。日付と時刻は、サポート側で問題発生時のログのセクションを見つけるのに役立ちます。

3. システム情報レポート
a. Windows キーR キー (Win+R) を同時に押します。
b. 開いたボックスで、「msinfo32」と入力し、[OK] をクリックします。
c. システム情報ウィンドウが表示されたら、[ファイル] をクリックして [保存] を選択します。
d. [保存] ボタンをクリックし、ファイルを NFO ファイルとしてデスクトップに保存します。


ナレッジ記事番号

001471297

 
読み込み中
Salesforce Help | Article