Loading

Fehler „Verbindung zu Tableau Server nicht möglich. Überprüfen Sie den Servernamen und den Port und wiederholen Sie den Vorgang“ bei der Anmeldung bei Tableau Server in Tableau Desktop.

Veröffentlichungsdatum: Apr 4, 2023
Beschreibung

Wenn Sie versuchen, sich in Tableau Desktop bei Tableau Server anzumelden, kann nach der Eingabe der Tableau Server-Adresse im Dialogfeld Tableau Server Sign In der folgende Fehler auftreten:

Cannot connect to Tableau Server. Please check the server name and port and try again. (Es kann keine Verbindung zu Tableau Server hergestellt werden. Überprüfen Sie den Servernamen und den Port und versuchen Sie es erneut.)

Zusätzlich kann der Fehler HTTPRequestor::DoWork::HTTPException 503 in den Tableau Desktop-Protokollen erscheinen.

Cause

Die Anmeldeanfragen werden an einen Proxyserver statt an Tableau Server gesendet.

Wenn Sie die Umgebungsvariable „no_proxy“ konfigurieren, kann Tableau Desktop den Proxy umgehen.
Lösung
Prüfen Sie die Umgebungsvariablen, um zu sehen, ob http_proxy oder https_proxy angegeben ist:
  1. Klicken Sie auf dem Computer, auf dem Tableau Desktop ausgeführt wird, auf die Windows-Schaltfläche Start und geben Sie „Erweiterte Systemeinstellungen“ in das Suchfeld ein. 
  2. Drücken Sie die Eingabetaste, um das Dialogfeld Systemeigenschaften zu öffnen.
  3. Wählen Sie im Dialogfeld Systemeigenschaften die Registerkarte Erweitert und dann Umgebungsvariablen aus.
  4. Scrollen Sie durch das Feld Systemvariablen.
  5. Wenn http_proxy oder https_proxy angegeben ist, stellen Sie sicher, dass auch „no_proxy“ mit dem Wert „.domain.com“ angegeben ist, wobei „.domain.com“ den Wertebereich der URL angibt, die für die Verbindung zu Tableau Desktop genutzt wird. 
Nummer des Knowledge-Artikels

001471328

 
Laden
Salesforce Help | Article