Loading

Error "No es posible conectarse a Tableau Server. Compruebe el nombre y puerto del servidor e intente nuevamente" al iniciar sesión en Tableau Server en Tableau Desktop

Fecha de publicación: Apr 4, 2023
Descripción

Al intentar iniciar sesión en Tableau Server en Tableau Desktop, después de ingresar la dirección de Tableau Server en el cuadro de diálogo Tableau Server Sign In (Inicio de sesión de Tableau Server), puede ocurrir el siguiente error:

Cannot connect to Tableau Server. Please check the server name and port and try again. (No es posible conectarse a Tableau Server. Compruebe el nombre y el puerto del servidor e inténtelo de nuevo).

Además, puede aparecer el error HTTPRequestor::DoWork::HTTPException 503 en los registros de Tableau Desktop.

Cause

Las solicitudes de inicio de sesión se envían a un servidor proxy en lugar de a Tableau Server.

La configuración de la variable de entorno no_proxy permitirá que Tableau Desktop omita el proxy
Solución
Compruebe las variables ambientales para ver si se especifican http_proxy o https_proxy:
  1. En el equipo que ejecute Tableau Desktop, haga clic en el botón Start (Inicio) de Windows e ingrese "advanced system settings" (configuración avanzada del sistema) en el cuadro de búsqueda. 
  2. Haga clic en Enter (Intro) para abrir el cuadro System Properties (Propiedades del sistema).
  3. En System Properties (Propiedades del sistema), seleccione la pestañaAdvanced (Avanzadas) y haga clic en Environment Variables (Variables de entorno).
  4. Desplácese al campo System variables (Variables del sistema).
  5. Si http_proxy o https_proxy se especifican, asegúrese de que no_proxy también se especifique con el valor de ".domain.com", donde .domain.com es el dominio de la URL que se utiliza para conectarse a Tableau Desktop. 
Número del artículo de conocimiento

001471328

 
Cargando
Salesforce Help | Article