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Error "Cannot connect to Tableau Server. Please check the server name and port and try again" When Signing in to Tableau Server in Tableau Desktop

Publiseringsdato: Feb 23, 2026
Beskrivelse

When trying to sign to Tableau Server in Tableau Desktop, after entering the Tableau Server address in the Tableau Server Sign In dialog, the following error may occur:

Cannot connect to Tableau Server. Please check the server name and port and try again.

Additionally, an HTTPRequestor::DoWork::HTTPException 503 error may appear in the Tableau Desktop logs.

Cause

The sign-in requests are being sent to a proxy server instead of Tableau Server.

Configuring the no_proxy environment variable will allow Tableau Desktop to bypass the proxy
Løsning

Check the Environmental Variables to see whether http_proxy or https_proxy are specified:

  1. On the computer that is running Tableau Desktop, click the Windows Start button and enter "advanced system settings" in the search box. 
  2. Click Enter to open the System Properties box.
  3. In System Properties, select the Advanced tab and click Environment Variables.
  4. Scroll through the System variables field.
  5. If http_proxy or https_proxy are specified, ensure that no_proxy is also specified with the value of ".domain.com" where .domain.com is the domain of the URL used to connect to Tableau Desktop. 
Knowledge-artikkelnummer

001471328

 
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Salesforce Help | Article