Loading

Error "Unable To Switch To Service mode" in Tableau Bridge

Date de publication: Feb 26, 2025
Description

When you try to switch from Application to Service mode in Tableau Bridge, the following error occurs: 

Unable to switch to Service mode. Try restarting your computer. If this issue persists, install Tableau Bridge again.

 

Cause

Another instance of Tableau Bridge was already running as a service. 

 
Résolution
Check whether another instance of Tableau Bridge is already running as a service on your computer. 

Open Task Manager > Services and look for "Tableau Bridge Worker"

 
Ressources supplémentaires
  • It is not recommended to run multiple instances of Tableau Bridge on the same computer, even under different accounts. 
  • It is recommended to use a single account to manage Tableau Bridge. if you need more than one account managing Tableau Bridge, the accounts should be on separate computers. 
Numéro d’article de la base de connaissances

001471358

 
Chargement
Salesforce Help | Article