Loading

Fehler "NO_POOLED_AGENTS_CONNECTED" beim Aktualisieren von Tableau Bridge-Extrakten

Veröffentlichungsdatum: Nov 8, 2023
Beschreibung

Beim Aktualisieren von Extrakten mithilfe von Tableau Bridge erscheint die folgende Fehlermeldung:

NO_POOLED_AGENTS_CONNECTED"

Cause

Diese Fehler haben in der Regel eine der folgenden Ursachen: 

  • Der Tableau Bridge-Client wurde getrennt.
  • Es gibt zu viele gleichzeitig geplante Aufträge, die gleichzeitig ausgeführt werden und damit das Maximum von Aktualisierungen für einen bestimmten Bridge-Client überschreiten.
Lösung

Option 1

Stellen Sie sicher, dass der Tableau Bridge-Client ausgeführt wird und der Status als "Verbunden" angezeigt wird. Wenn der Client einen roten Indikator und den Status "Getrennt" zeigt, versuchen Sie die folgenden Aufgaben in der angegebenen Reihenfolge:
  1. Klicken Sie im Client-Menü auf Reparieren.
  2. Wenn Schritt 1 das Problem nicht löst, wählen Sie im Dropdown-Menü "Modus" die Option Anwendung aus und warten Sie ein paar Sekunden. Wechseln Sie zurück in den Modus Service und warten Sie noch ein paar Sekunden.
  3. Wenn Schritt 2 das Problem nicht löst, starten Sie den Computer neu. Vergewissern Sie sich, dass derzeit keine geplanten Aktualisierungen durchgeführt werden.

In einigen Fällen zeigt der Client einen roten Indikator und den Status "Getrennt", wenn der Client auf einem Computer läuft, der "gesperrt" ist. Das bedeutet, dass der Client auf Verbindungen mit einem minimalen Satz an Domänen beschränkt ist. Eine Liste des minimalen Satzes an Domänen, mit denen der Client verbunden sein muss, damit er funktioniert, finden Sie unter Zusätzliche Sicherheitserwägungen.

Option 2

Erhöhen Sie das Verbindungspool-Limit.  Wenn 10 oder mehr Aktualisierungsaufträge etwa zur gleichen Zeit eine Aktualisierung versuchen, wird möglicherweise das Standardmaximum von 10 erreicht. Weitere Informationen dazu, wie Sie das Verbindungspool-Limit erhöhen können, finden Sie unter Verwalten der Größe des Bridge-Pools

Option 3 

Fügen Sie dem Pool weitere Bridge-Clients hinzu.  Indem Sie dem Pool weitere Bridge-Clients hinzufügen, verringern Sie die Möglichkeit eines Ausfalls und verteilen die Last auf mehrere Clients, um die Leistung zu verbessern. Weitere Informationen finden Sie unter Konfigurieren von Pooling.

Option 4

Vergewissern Sie sich, dass die Uhr des Tableau Bridge-Computers mit einem NTP-Server synchron ist.
Zusätzliche Ressourcen
Sie können prüfen, ob der Client getrennt ist, indem Sie in Tableau Cloud zur Seite Einstellung und der Registerkarte Bridge navigieren.  Prüfen Sie dort den Status des Clients. Oder melden Sie sich beim Bridge-Computer an, öffnen Sie Bridge und führen Sie die Schritte der Tableau Online-Hilfe für das Bestätigen des Status auf dem lokalen Client aus. 
Nummer des Knowledge-Artikels

001471372

 
Laden
Salesforce Help | Article