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Error "NO_POOLED_AGENTS_CONNECTED" al actualizar extracciones de Tableau Bridge

Fecha de publicación: Nov 8, 2023
Descripción

Al actualizar extracciones con Tableau Bridge, se produce el siguiente error:

NO_POOLED_AGENTS_CONNECTED" (No se conectaron agentes agrupados)

Cause

Estos errores suelen deberse a una de las siguientes razones: 

  • El cliente de Tableau Bridge se desconectó.
  • Hay muchos trabajos programados en ejecución simultánea, lo que supera la cantidad máxima predeterminada de actualizaciones que puede ejecutar un cliente de Bridge determinado.
Solución

Opción 1

Asegúrese de que el cliente de Tableau Bridge esté en ejecución y el estado se muestre como "Conectado". Si el cliente muestra un indicador rojo y el estado es "Desconectado", intente realizar las siguientes tareas, en el orden indicado:
  1. En el menú del cliente, haga clic en Reparar.
  2. Si el paso 1 no resuelve el problema, en el menú desplegable Modo, seleccione Aplicación y espere unos segundos. Vuelva al modo Servicio y espere unos segundos.
  3. Si el paso 2 no resuelve el problema, reinicie el equipo. Asegúrese de que no haya actualizaciones programadas en curso.

En algunos casos, el cliente muestra un indicador rojo y el estado "Desconectado" si se encuentra en ejecución en un equipo que está "bloqueado". Esto significa que el cliente solo puede conectarse a un conjunto mínimo de dominios. Para obtener una lista del conjunto mínimo de dominios a los que se debe conectar el cliente para poder operar, consulte Consideraciones de seguridad adicionales.

Opción 2

Aumente el límite de grupo de conexiones.  Si 10 o más tareas de actualización intentan actualizarse al mismo tiempo, es posible que se alcance el valor máximo predeterminado de 10. Para aumentar el límite de grupo de conexiones, consulte Administrar el tamaño de agrupación de Bridge para obtener más información. 

Opción 3 

Agregue clientes de Bridge adicionales a la agrupación.  Agregar clientes de Bridge adicionales a la agrupación ayuda a reducir la posibilidad de un error y distribuye la carga entre varios clientes para mejorar el rendimiento. Para obtener más información, consulte Configurar agrupación.

Opción 4

Compruebe que el reloj del equipo de Tableau Bridge esté sincronizado con un servidor NTP.
Recursos adicionales
Para confirmar si el cliente está desconectado, vaya a la página Configuración y a la pestaña Bridge en Tableau Cloud.  Compruebe el estado del cliente, o inicie sesión en el equipo de Bridge, abra Bridge y siga los pasos de la Ayuda en línea de Tableau para confirmar el estado en el cliente local
Número del artículo de conocimiento

001471372

 
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