Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Bridge の抽出を更新しているときのエラー "NO_POOLED_AGENTS_CONNECTED"

公開日: Nov 8, 2023
説明

Tableau Bridge を使用して抽出を更新しているときに、次のエラーが発生します。

NO_POOLED_AGENTS_CONNECTED"

Cause

これらのエラーは通常、次のいずれかの原因で発生します。 

  • Tableau Bridge クライアントが切断された。
  • 実行されている同時スケジュール ジョブが多すぎて、特定の Bridge クライアントを実行するための更新の既定の最大量を超えている。
解決策

オプション 1

Tableau Bridge クライアントが実行されており、ステータスが [接続済み] を示していることを確認します。クライアントに赤いインジケーターと [接続解除済み] ステータスが表示されている場合は、次のタスクを示されている順序で試してください。
  1. クライアントのメニューで、[修復] をクリックします。
  2. 手順 1 で問題が解決されない場合は、[モード] ドロップダウン メニューから [アプリケーション] を選択し、数秒待ちます。元の [サービス] モードに切り替え、さらに数秒待ちます。
  3. 手順 2 で問題が解決されない場合は、マシンを再起動します。進行中のスケジュールされた更新がないことを確認します。

場合によっては、クライアントが "ロックダウン" されたマシンで実行されていると、そのクライアントには赤いインジケーターと [接続解除済み] ステータスが表示されます。 つまり、そのクライアントは、ドメインの最小限のセットへの接続に制限されます。クライアントが機能するために接続する必要があるドメインの最小限のセットの一覧については、セキュリティに関するその他の考慮事項を参照してください。

オプション 2

接続プールの制限を増やします。  10 個以上の更新ジョブがほぼ同じ時刻に更新しようとしている場合は、既定の最大値である 10 に達する可能性があります。接続プールの制限を増やすには、詳細について「Manage the size of the Bridge pool (Bridge プールのサイズを管理する)」を参照してください。 

オプション 3

プールに Bridge クライアントを追加します。  プールに Bridge クライアントを追加すると、エラーの可能性を低下させたり、パフォーマンスを向上させるために複数のクライアント間で負荷を分散したりするのに役立ちます。詳細については、「Configure pooling (プールを構成する)」を参照してください。

オプション 4

Tableau Bridge マシンのクロックが NTP サーバーと同期されていることを確認します。
その他のリソース
Tableau Cloud で [設定] ページと [Bridge] タブに移動することによって、クライアントが切断されているかどうかを確認できます。  そこでクライアントのステータスを確認するか、または Bridge マシンにログインして Bridge を開き、Tableau Online ヘルプのローカル クライアントに関するステータスを確認するための手順を実行します。 
ナレッジ記事番号

001471372

 
読み込み中
Salesforce Help | Article