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Le certificat SSL s'affiche comme expiré

Date de publication: Aug 24, 2022
Description
Après la mise à jour d'un certificat SSL, les utilisateurs sur les ordinateurs clients reçoivent un message du navigateur indiquant que la connexion n'est pas sécurisée et que l'ancien certificat est toujours utilisé. Le certificat SSL s'affiche comme expiré avec l'erreur suivante :
 
NET::ERR_CERT_DATE_INVALID
 
L'onglet Général pour SSL sur l'ordinateur client affiche l'erreur suivante, et les dates de l'ancien certificat :
 
This certificate has expired or is not yet valid (Ce certificat a expiré ou n'est pas encore valide)

Les conditions suivantes sont vraies pour votre instance :
  • L'onglet « SSL » dans «Configurer Tableau Server » affiche le nouveau certificat
  • Les détails figurant dans l'onglet SSL sont corrects (certificat, noms de clés, chemin d'accès du fichier)
  • Tableau Server et l'ordinateur du serveur ont tous deux été redémarrés
  • Le cache de l'ordinateur a été effacé et le problème persiste
  • Les détails du nouveau certificat enregistré dans Tableau Server indiquent qu'il est valide/non expiré

Cause

Le proxy serveur continuait d'utiliser le certificat expiré.
Résolution
Si les critères ci-dessus sont vrais, suivez cette procédure :
  1. Accédez à Tableau Server sur l'ordinateur du serveur utilisant localhost pour sortir de l'équation les proxy ou les équilibreurs de charge.
  2. Vérifiez si le certificat du serveur proxy est valide/n'a pas expiré. S'il a expiré, mettez à jour le certificat.
  3. La mise à jour du certificat proxy devrait résoudre le problème. 
Numéro d’article de la base de connaissances

001471480

 
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Salesforce Help | Article