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After rebooting Linux OS, login to TSM fails with error "Could not connect to TSM Controller"

Data pubblicazione: Feb 25, 2026
Descrizione

After a VM reboot, Tableau Server does not start, and when trying to login to TSM the following error occurs:
"​Could not connect to TSM Controller at '<hostname>:8850'."

Cause

Tableau Server and TSM services/processes failed to start automatically when VM was rebooted.
Risoluzione
1) To start Tableau Server and TSM services manually run these commands:

sudo su -l tableau 
systemctl --user start appzookeeper_0.service 
systemctl --user start clientfileservice_0.service 
systemctl --user start fnplicenseservice_0.service 
systemctl --user start licenseservice_0.service 
systemctl --user start tabadminagent_0.service 
systemctl --user start tabadmincontroller_0.service 
systemctl --user start tabsvc_0.service 

2) Ensure above services are running (systemctl --user status <service name>) and then login to TSM and start Tableau Server:
tsm login
tsm start

3) Ensure that the above services are in "enabled" state, so they start automatically on reboot. You can check if they are enabled by running:

sudo su -l tableau 
systemctl --user list-unit-files 
Risorse aggiuntive
The following services must be in state "enabled" for TSM and Tableau Server to run properly after a reboot: 

appzookeeper_0.service 
clientfileservice_0.service 
fnplicenseservice_0.service 
licenseservice_0.service 
tabadminagent_0.service 
tabadmincontroller_0.service 
tabsvc_0.service 
Numero articolo Knowledge

001471538

 
Caricamento
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