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Error "That page could not be accessed" Using Okta with Site Specific SAML

Julkaisupäivä: Apr 3, 2026
Kuvaus
When using Site-Specific SAML with Okta IdP, the login to the IdP succeeds, but then redirects to a Tableau Server error message.
"That page could not be accessed.  Either it does not exist, or you do not have the necessary permissions."

Cause

The "Tableau Server" app on Okta is configured for server-wide SAML using the universal SAML endpoint for Tableau Server. When Tableau Server is configured for site SAML each site has a unique endpoint. As such, site SAML requires custom configuration with Okta. 
Ratkaisu
Create a new SAML 2.0 web app in Okta. For more information see Setting Up a SAML Application in Okta in Okta help documentation.
Lisäresurssit

Knowledge-artikkelin numero

001471562

 
Ladataan
Salesforce Help | Article