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Erreur "That page could not be accessed" en cas d'utilisation d'Okta avec SAML spécifique à un site

Date de publication: Jul 20, 2023
Description
Lorsque vous utilisez SAML spécifique à un site avec l'IdP Okta, la connexion à l'IdP est correctement établie, mais redirige vers un message d'erreur Tableau Server.
"That page could not be accessed.  Either it does not exist, or you do not have the necessary permissions. (Impossible d'accéder à cette page. Soit elle n'existe pas, soit vous ne possédez pas les autorisations nécessaires.)

Cause

L'application « Tableau Server » sur Okta est configurée pour SAML à l'échelle du site en utilisant le point de terminaison universel pour Tableau Server. Lorsque Tableau Server est configuré avec SAML pour le site, chaque site a un point de terminaison unique. De ce fait, SAML pour le site requiert une configuration personnalisée avec Okta. 
Résolution
Créez une nouvelle application Web SAML 2.0 dans Okta. Pour plus d'informations, consultez Configuration d'une application SAML dans Okta dans la documentation d'aide d'Okta.
Ressources supplémentaires

Numéro d’article de la base de connaissances

001471562

 
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Salesforce Help | Article