Loading

Fehler "The specified product key was not found" (Angegebener Produktschlüssel nicht gefunden) beim Aktivieren von Tableau Server

Veröffentlichungsdatum: Nov 30, 2023
Beschreibung
Wenn Sie versuchen, Tableau Server zu aktivieren, tritt möglicherweise der folgende Fehler auf: 
 
The specified product key was not found. (Der angegebene Produktschlüssel wurde nicht gefunden.)
 
Beim Versuch, Tableau Server durch tsm licenses activate zu aktivieren, kann der folgende Fehler in der Eingabeaufforderung auftreten:
 
Licensing Error: The specified product key was not found. (Lizenzierungsfehler: Der angegebene Produktschlüssel wurde nicht gefunden.)
 
Nach der Verwendung von tsm licenses activate kann der folgende Fehler in "tsm.log" auftreten:
 
An error occurred: 404500, Licensing Error (Ein Fehler ist aufgetreten: 404500, Lizenzierungsfehler)

Cause

Mögliche Ursachen:
  • Fehler im Produktschlüssel.
  • Lizenzprozesse kommunizieren nicht mit den Tableau Server-Komponenten.
  • Lizenzdaten sind beschädigt.
  • Der Server-ATR-Dienst akzeptiert die Produktschlüsselkonfiguration nicht.
  • Der Produktschlüssel wurde bereits aktiviert und in der Lizenzdatendatei gespeichert. Tableau Server liest den Schlüssel aber nicht.
  • Der Proxy weist einen Fehler bei der Kommunikation mit dem Tableau-Lizenzserver auf. Weitere Informationen zu diesem Thema finden Sie unter:
Lösung
Führen Sie die folgenden Schritte aus:
  1. Wenn Sie nicht die ATR-Aktivierungsmethode verwenden, starten Sie den Flexnet-Dienst neu. Weitere Informationen erhalten Sie unter Überprüfen der Tableau-Diensteinstellungen.
  2. Wenn Sie nicht die ATR-Aktivierungsmethode verwenden, starten Sie den Tableau Server-Lizenzmanager neu, wie unter Überprüfen der Tableau-Service-Einstellungen beschrieben.
  3. Prüfen Sie, ob sich im Server-Schlüssel keine Tippfehler befinden. Geben Sie den Schlüssel ein, einschließlich der Gedankenstriche, wie er im Tableau-Kundenportal angegeben ist.
Wenn sich herausstellt, dass der Tableau Server-Schlüssel nicht mehr gültig ist und durch einen neuen Schlüssel ersetzt wurde, rufen Sie das Tableau-Kundenportal auf. Dort können Sie den zu aktivierenden Schlüssel abrufen.

Wenn in tsm.log der folgende Fehler beim erneuten Versuch von tsm licenses activate auftritt, wurde die Lizenz womöglich erfolgreich aktiviert.  Die folgenden Informationen gelten nur für Nicht-ATR-Aktivierungen:
 
An error occurred: 400502, Licensing Error (Ein Fehler ist aufgetreten: 400502, Lizenzierungsfehler)
 
Befolgen Sie in diesem Fall die folgenden Schritte, um Tableau Server einschließlich TSM-Prozessen neu zu starten, und verifizieren Sie dann die Lizenz erneut.
1. tsm stop
2. Neustart von TSM-Prozessen
Windows:
Standard:
cd C:\Program Files\Tableau\Tableau Server\packages\scripts.<build_number>
stop-administrative-services start-administrative-services
Linux:
.
sudo /opt/tableau/tableau_server/packages/scripts.<build_number>/stop-administrative-services

sudo /opt/tableau/tableau_server/packages/scripts.<build_number>/start-administrative-services
3. Stellen Sie sicher, dass die Lizenz erfolgreich aktiviert wurde.
 
tsm licenses list

serveractutil -view
4. tsm start
Zusätzliche Ressourcen
Wenn Sie das Problem nicht anhand der oben beschriebenen Schritte lösen können, wenden Sie sich an den technischen Support von Tableau. Stellen Sie folgende Informationen bereit:
  1. Screenshot des Fehlers und des verwendeten Produktschlüssels
  2. Welche Art von Aktivierungsmethode wurde verwendet, Server ATR oder nicht ATR?
  3. Tableau Server-Lizenzdaten. Siehe Bereitstellen von Lizenzdaten für den Tableau-Support.  Bitte beachten Sie, dass bei Verwendung der ATR-Aktivierungsmethode die ATRDIAG-Ausgabe benötigt wird.  
Weitere Informationen finden Sie unter:

Über diesen Artikel diskutieren ... Feedback Forum
Nummer des Knowledge-Artikels

001471569

 
Laden
Salesforce Help | Article