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Error "The specified product key was not found" (No se encontró la clave de producto indicada) al activar Tableau Server

Fecha de publicación: Nov 30, 2023
Descripción
Al intentar activar Tableau Server, puede aparecer el siguiente error: 
 
The specified product key was not found (No se encontró la clave de producto indicada)
 
Al intentar activar Tableau Server mediante tsm licenses activate, puede ocurrir el siguiente error en el símbolo del sistema:
 
Licensing Error: The specified product key was not found (Error de licencia. No se encontró la clave de producto indicada).
 
Después de utilizar tsm licenses activate, puede ocurrir el siguiente error en tsm.log:
 
An error occurred: 404500, Licensing Error (Se produjo un error: 404500, Error de licencias)

Cause

Causas posibles:
  • Error en la clave de producto.
  • Procesos de licencia que no se comunican con componentes de Tableau Server.
  • Los datos de licencia están dañados.
  • El servicio de servidor ATR no acepta la configuración de la clave del producto.
  • La clave de producto ya está activada y almacenada en el archivo de datos de licencias pero Tableau Server no la lee.
  • Problema de proxy al comunicarse con el servicio de licencias de Tableau. Para obtener más información sobre este tema, consulte:
Solución
Siga estos pasos:
  1. Si no utiliza el método de activación ATR, reinicie el servicio de Flexnet. Para obtener más información, consulte Comprobar la configuración de Tableau Service.
  2. Si no utiliza el método de activación ATR, reinicie el administrador de licencias de Tableau Server tal y como se describe en Comprobar la configuración de Tableau Service.
  3. Compruebe que no haya errores ortotipográficos en la clave de Server. Escriba la clave, guiones incluidos, tal y como aparece en el Portal del cliente de Tableau.
Si la clave de Tableau Server ya no es válida y se sustituye con otra clave, consulte el Portal del cliente de Tableau para comprobar qué clave de producto se debe activar.

Si se produce el siguiente error en tsm.log al intentar activar las licencias de tsm nuevamente, es posible que la licencia se haya activado correctamente.  La siguiente información corresponde solo a activaciones sin ATR:
 
An error occurred: 400502, Licensing Error (Se produjo un error: 400502, Error de licencias)
 
En este caso, siga los pasos que se indican a continuación para reiniciar Tableau Server, incluidos los procesos de TSM y, luego, verifique la licencia nuevamente.
1. tsm stop
2. Reinicie los procesos de TSM
Windows:
De forma predeterminada:
cd C:\Program Files\Tableau\Tableau Server\packages\scripts.<build_number>
stop-administrative-services start-administrative-services
Linux:
.
sudo /opt/tableau/tableau_server/packages/scripts.<build_number>/stop-administrative-services

sudo /opt/tableau/tableau_server/packages/scripts.<build_number>/start-administrative-services
3. Verifique que la licencia se haya activado correctamente.
 
tsm licenses list

serveractutil -view
4. tsm start
Recursos adicionales
Si los pasos anteriores no resuelven el problema, póngase en contacto con el equipo de Soporte técnico de Tableau e incluya lo siguiente:
  1. Captura de pantalla del error y de la clave de producto utilizada.
  2. Qué clase de método de activación se usó, si Server ATR o sin ATR.
  3. Datos de la licencia de Tableau Server. Consulte Cómo proporcionar datos de la licencia a la asistencia de Tableau.  Recuerde que si utiliza el método de activación ATR, se necesitará la salida ATRDIAG.  
Para obtener más información, consulte:

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Número del artículo de conocimiento

001471569

 
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