Loading

Error: We Are Unable to Process Your Offline Activation File al activar Tableau Server en un entorno sin conexión

Fecha de publicación: Jul 20, 2023
Descripción
Al cargar el archivo de activación sin conexión modificado, aparece el siguiente error:

"We are unable to process your offline activation file. To continue with offline activation, email Tableau Technical Support and attach your offline activation file. We apologize for the inconvenience. (No es posible procesar el archivo de activación sin conexión. Para continuar con la activación sin conexión, escriba un correo electrónico al equipo de Soporte técnico de Tableau y adjunte su archivo de activación sin conexión. Sentimos las molestias)".

Cause

El archivo inicial offline.tlq no se editó correctamente.
Solución

Contexto:

Al realizar una activación sin conexión de Tableau Server en un entorno sin conexión, se actualiza una plantilla tal y como se describe en la página de ayuda de Tableau Server Instalar Tableau Server en un entorno desconectado (espaciado o Air Gap).

Problema:

Uno de los valores actualizados en la plantilla de activación sin conexión se escribió incorrectamente o la plantilla se modificó y se alteró su formato original.

Solución:

Revise el archivo offline.tlq del equipo desconectado o seguro para actualizar los valores según corresponda en la plantilla sin conexión.

Errores habituales:

  • Los campos <XXXX> no se actualizan de la forma necesaria. Puede encontrar más información aquí.
  • La clave de producto no es válida (compruebe que se usa la clave de producto actual correcta desde el Portal del cliente de Tableau).
  • Se utiliza la plantilla incorrecta (Tableau Desktop y Tableau Server tienen archivos de plantilla sin conexión diferentes).
  • Errores ortotipográficos en los identificadores de equipos o en el código hash.
Número del artículo de conocimiento

001471612

 
Cargando
Salesforce Help | Article