Loading

Erreur We Are Unable to Process Your Offline Activation File lors de l'activation de Tableau Server dans un environnement déconnecté

Date de publication: Jul 20, 2023
Description
Lors du chargement du fichier d'activation hors ligne modifié, l'erreur suivante se produit :

"We are unable to process your offline activation file. To continue with offline activation, email Tableau Technical Support and attach your offline activation file. We apologize for the inconvenience." (Nous ne pouvons pas traiter votre fichier d'activation hors ligne. Pour poursuivre l'activation hors ligne, envoyez un e-mail à l'assistance technique Tableau et joignez votre fichier d'activation hors ligne. Nous vous prions de nous excuser pour ce désagrément.)

Cause

Le fichier offline.tlq initial a été incorrectement modifié.
Résolution

Contexte :

Lorsque vous activez Tableau Server hors ligne dans un environnement déconnecté, un modèle est mis à jour comme décrit dans l'aide en ligne de Tableau Server Installation de Tableau Server dans un environnement déconnecté (air gap).

Le problème :

L'une des valeurs mises à jour dans le modèle d'activation hors ligne a été incorrectement saisie ou le modèle a été modifié par rapport à son format d'origine.

La solution :

Vérifiez le fichier d'origine offline.tlq sur l'ordinateur déconnecté ou sécurisé pour mettre à jour les valeurs en conséquence dans le modèle hors ligne.

Certaines erreurs courantes susceptibles de se produire :

  • Les champs <XXXX> ne sont pas mis à jour comme nécessaire. Vous trouverez ici des informations supplémentaires.
  • La clé produit n'est pas valide (vérifiez que la clé produit actuelle correcte est utilisée en accédant au Portail client Tableau).
  • Un modèle incorrect est utilisé (Tableau Desktop et Tableau Server utilisent des fichiers de modèles hors ligne différents)
  • Fautes de frappe dans les numéros de machine unique ou le code de hachage.
Numéro d’article de la base de connaissances

001471612

 
Chargement
Salesforce Help | Article