Loading

Impossible de se connecter en tant qu'administrateur de serveur après l'activation d'une licence Creator

Date de publication: Jul 20, 2023
Description

Dans certains cas, après l'activation d'une licence Creator lorsque Tableau Server utilisait précédemment une licence d'évaluation, les administrateurs de serveur peuvent ne pas être en mesure de se connecter et l'erreur suivante s'affiche :

Your account is not licensed.
For help, contact your Tableau Server administrator. (Votre compte n'a pas de licence. Pour obtenir de l'aide, contactez votre administrateur Tableau Server.)

Cause

Les administrateurs Tableau Server occuperont toujours la licence la plus élevée activée dans l'environnement Tableau Server.  Si vous avez acheté un nombre de licences Creator inférieur à la quantité active avec la licence d'évaluation, certains administrateurs de serveur risquent d'être sans licence.
Résolution
  1. Réinitialisez le compte d'administrateur initial de Tableau Server.  Pour plus d'informations, consultez Réinitialisation de TSM (Windows) ou Réinitialisation de TSM (Linux). Pour les instances 2018.1 Windows, consultez : https://onlinehelp.tableau.com/v2018.1/server/fr-fr/tabadmin_cmd.htm?Highlight=reset%20administrator#reset
  2. Réattribuez une licence avec un rôle Administrateur de serveur - Creator, Administrateur de site - Creator ou Administrateur de site - Explorer à tout utilisateur administrateur supplémentaire.
Ressources supplémentaires

Numéro d’article de la base de connaissances

001471619

 
Chargement
Salesforce Help | Article