Loading

Impossibile accedere come amministratore del server dopo l'attivazione della licenza Creator

Data pubblicazione: Jul 20, 2023
Descrizione

In alcuni casi, dopo aver attivato una licenza Creator quando Tableau Server utilizzava in precedenza una licenza di prova, gli amministratori del server potrebbero non essere in grado di accedere e verrà visualizzato il seguente errore:

Your account is not licensed. (Il tuo account non ha una licenza.)
Per assistenza, contatta l'amministratore di Tableau Server.

Cause

Gli amministratori di Tableau Server occuperanno sempre la licenza più elevata attivata nell'ambiente Tableau Server.  Se si acquista un numero di utenti Creator inferiore rispetto al numero di utenti attivi con la licenza di prova, alcuni amministratori del server potrebbero essere senza licenza.
Risoluzione
  1. Reimposta l'account di amministratore iniziale di Tableau Server.  Per maggiori informazioni, consulta tsm reset (Windows) o tsm reset (Linux). Per le istanze 2018.1 su Windows, consulta: https://onlinehelp.tableau.com/v2018.1/server/en-us/tabadmin_cmd.htm?Highlight=reset%20administrator#reset
  2. Concedi nuovamente le licenze a qualsiasi altro utente amministratore, in base ai ruoli appropriati: Creator amministratore server, Creator amministratore sito o Explorer amministratore sito.
Risorse aggiuntive

Numero articolo Knowledge

001471619

 
Caricamento
Salesforce Help | Article