Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

作成者ライセンスをアクティブにした後、Server Administrator としてログインできない

公開日: Jul 20, 2023
説明

場合によっては、Tableau Server で以前トライアル版ライセンスを使用していたことがあるときに Creator ライセンスをアクティブにすると、サーバー管理者がログインできず、 次のエラーが表示されます。

Your account is not licensed. (アカウントにライセンスが設定されていません。)
For help, contact your Tableau Server administrator. (ヘルプについては、Tableau Server 管理者にお問い合わせください。)

Cause

Tableau サーバー管理者は常に Tableau Server 環境でアクティブになっている最も高いライセンスを使用します。購入した Creator ライセンス数がトライアル版ライセンスでアクティブにした数より少ない場合は、いくつかのサーバー管理者のライセンスが解除される可能性があります。
解決策
  1. Tableau Server の最初の管理者アカウントをリセットします。詳細については、「TSM Reset (Windows)」 または 「TSM Reset (Linux)」を参照してください。バージョン 2018.1 の Windows インスタンスについては、 https://onlinehelp.tableau.com/v2018.1/server/ja-jp/tabadmin_cmd.htm?Highlight=reset%20administrator#reset を参照してください。
  2. 追加の管理ユーザーに対して、適切なサーバー管理者 Creator、サイト管理者 Creator、またはサイト管理者 Explorer ロールのライセンスを発行します。
その他のリソース

ナレッジ記事番号

001471619

 
読み込み中
Salesforce Help | Article