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Unable to Log in as Server Administrator After Activating Creator License

Publiseringsdato: May 13, 2026
Beskrivelse

Issue 

In some cases, after activating a Creator license when Tableau Server was previously using a trial license, Server Administrators may be unable to log in, and will be prompted with the following error:

Your account is not licensed.
For help, contact your Tableau Server administrator.

Cause

Tableau Server Administrators will always occupy the highest license activated on the Tableau Server environment.  If a lower amount of Creators are purchased than were active with the trial license, some Server Administrators may be unlicensed.

Løsning
  1. Reset the Tableau Server initial admin account.  For more information, see TSM Reset (Windows) or TSM Reset (Linux)
  2. Re-license any additional administrator users to the appropriate Server Administrator Creator, Site Administrator Creator, or Site Administrator Explorer roles.
Flere ressurser

Knowledge-artikkelnummer

001471619

 
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Salesforce Help | Article