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Impossible de se connecter à l'interface Web TSM dans Tableau Server

Date de publication: Jul 20, 2023
Description
Après la tentative de connexion à l'interface Web TSM de Tableau Server 2018.2 et versions ultérieures (sur https://<server-name>:8850), la connexion est refusée, ou l'utilisateur est redirigé vers la page de connexion générale de Tableau.

Cause

L'équilibreur de charge/le proxy ne route pas le trafic HTTPS vers le port 8850. 
Résolution
Connectez-vous à distance à l'hôte Tableau Server et vérifiez que TSM est en cours d'exécution sur le port 8850.
Si la connexion TSL est établie avec succès directement depuis l'ordinateur hôte Tableau Server, demandez à votre équipe informatique/réseau de configurer le périphérique réseau de manière à autoriser le trafic HTTPS externe à accéder au port 8850.
Ressources supplémentaires
Remarque : si Tableau Server s'exécute sur AWS et est configuré avec AWS ALB (Application Load Balancer, ou équilibreur de charge des applications), vous devez configurer l'équilibreur de charge avec 2 groupes cibles : un pour le port 80 (ou 443 si Tableau Server est compatible SSL) et l'autre pour le port 8850. Vous devez en outre configurer des groupes de sécurité dans AWS de manière à autoriser le trafic entre ALB et le port 8850 de l'hôte Tableau Server à la fois en entrée et en sortie. Adressez-vous à l'administrateur AWS ou au support technique d'AWS si vous avez besoin d'une aide supplémentaire avec cette configuration. 


Numéro d’article de la base de connaissances

001471632

 
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Salesforce Help | Article