Loading

Impossibile connettersi all'interfaccia Web di TSM in Tableau Server

Data pubblicazione: Jul 20, 2023
Descrizione
Dopo aver tentato di connettersi all'interfaccia Web di TSM in Tableau Server 2018.2 e versioni successive (su https://<nome-server>:8850), la connessione viene rifiutata o l'utente viene reindirizzato alla pagina di accesso generale di Tableau.

Cause

Il servizio di bilanciamento del carico/proxy non instrada il traffico HTTPS alla porta 8850. 
Risoluzione
Connettiti in remoto all'host Tableau Server e verifica che TSM sia in esecuzione sulla porta 8850.
Se la connessione TSM ha esito positivo direttamente dal computer host Tableau Server, collabora con il team IT/di rete per configurare il dispositivo di rete in modo da consentire al traffico HTTPS esterno di raggiungere la porta 8850.
Risorse aggiuntive
Nota: se Tableau Server è in esecuzione su AWS ed è configurato con AWS Application Load Balancer (ALB), il bilanciamento del carico deve essere configurato con 2 gruppi di destinazione: uno per la porta 80 (o 443 se Tableau Server è abilitato per SSL) e l'altro per la porta 8850. Inoltre, i gruppi di sicurezza in AWS devono essere configurati per consentire il traffico tra ALB e la porta 8850 dell'host Tableau Server sia in entrata che in uscita. Rivolgiti all'amministratore di AWS o al supporto tecnico di AWS per ulteriore assistenza con questa configurazione. 


Numero articolo Knowledge

001471632

 
Caricamento
Salesforce Help | Article