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Error "This user account is not active" Or "This site has been suspended" When Logging Into Tableau Cloud With an Active Account

Date de publication: Feb 23, 2026
Description

When Logging Into Tableau Cloud with a valid user account, the following errors occur: 

This user account is not active

Or

This site has been suspended

Cause

There are several causes which include:
  • An old suspended site.
  • A user is unlicensed on a different site.
  • A problem with Account Management.
Résolution
To workaround this issue try one of the following:

Option 1:

If the user has another site where they are unlicensed, have a Site Administrator remove the affected user from the site where they are currently unlicensed.

Option 2:

Login directly to the valid site through https://<instance-pod>.online.tableau.com/#/site/<site url>

Replace <instance-pod> with the pod the site resides on, and <site url> with the site name.
Numéro d’article de la base de connaissances

001471687

 
Chargement
Salesforce Help | Article