Loading

La página de activación sin conexión muestra que se requiere autorización al cargar el archivo de solicitud de activación sin conexión

Fecha de publicación: Jan 20, 2023
Descripción
Al intentar cargar un archivo de solicitud de activación sin conexión (offline.tlq) en el sitio web de activación sin conexión de Tableau, aparece la siguiente página:

Imagen añadida por un usuario.

Cause

Hay dos razones principales por las que se puede producir este error.

1. El archivo offline.tlq no es válido.  El archivo debe estar en formato XML (no en formato binario) y ser legible al abrirlo en cualquier editor de texto predeterminado, como el Bloc de notas.  Las primeras líneas de un archivo válido serán como las siguientes:

<?xml version="1.0" encoding="UTF-8" ?><Request xmlns="http://www.macrovision.com/fnp/2004/11/activation"><RequestHeader><VersionNumber>3</VersionNumber><RequestType>ACTIVATION</RequestType>

2. La clave de licencia puede estar configurada incorrectamente. 

 
Solución

Opción 1

Compruebe que el archivo offline.tlq o tableauofflineactivationrequest.tlq está en formato XML.

  1. Abra el archivo sin conexión enviado al sitio web de activación sin conexión con cualquier editor de texto, como el Bloc de notas o, para Mac, TexEdit.app.
  2. Si el archivo no está en formato XML y no contiene datos similares a los de la captura de pantalla siguiente al principio del archivo, vuelva a crear el archivo. Debería poder abrir el archivo sin conexión creado con cualquier editor de texto predeterminado para comprobar que el formato es XML.  A continuación se muestra un ejemplo de inicio del archivo en el que la clave del producto se encuentra en el marcador EntitlementId:
Imagen añadida por un usuario.

Opción 2

Comuníquese con Soporte técnico y proporcione la clave de licencia y el archivo offline.tlq.  El equipo puede investigar la configuración de la clave y verificar que el archivo es válido si necesita ayuda adicional.
    Número del artículo de conocimiento

    001471774

     
    Cargando
    Salesforce Help | Article