Loading

Abonnements können nicht empfangen werden, wenn die Häufigkeit "Bei der Datenaktualisierung" ausgewählt wird, wenn die Extraktdaten von Tableau Desktop, Tableau Prep Builder oder Tableau Bridge aktualisiert/neu veröffentlicht werden

Veröffentlichungsdatum: Aug 24, 2022
Beschreibung

Das Abonnement kommt nicht an, wenn die Extrakte manuell von Tableau Desktop, Tableau Prep Builder oder Tableau Bridge aktualisiert / neu veröffentlicht werden, obwohl die Häufigkeit auf "Bei der Datenaktualisierung" eingestellt ist.

Cause

Die Möglichkeit, ein Abonnement für manuell über Tableau Desktop aktualisierte Extrakte zu aktivieren, wenn die Häufigkeit auf "Bei der Datenaktualisierung" eingestellt ist, ist derzeit nicht im Produkt enthalten. Das Menü "Bei der Datenaktualisierung" ist verfügbar, wenn die Arbeitsmappe mit einem veröffentlichten Datenextrakt verbunden ist. Derzeit ist der Auslöser jedoch eine Aktualisierung des Datenextrakts, die nur von Tableau Server oder Tableau Cloud (aber nicht von Tableau Desktop) ausgeführt wird.

Vom Benutzer hinzugefügtes Bild
Lösung
Problemumgehung
Wählen Sie auf Tableau Server oder Tableau Cloud stattdessen die Häufigkeit "Nach ausgewähltem Zeitplan" aus. Siehe Erstellen eines Abonnements für eine Ansicht oder Arbeitsmappe.
Nummer des Knowledge-Artikels

001471826

 
Laden
Salesforce Help | Article