Loading

Identische Ansicht wird auf zwei Windows-Computern unterschiedlich dargestellt

Veröffentlichungsdatum: Jun 15, 2023
Beschreibung
Dieselbe Ansicht wird auf zwei Windows-Computern unterschiedlich dargestellt.

Wenn Sie beispielsweise auf einem der Computer ein bestimmtes Dashboard anzeigen, das auf der Arbeitsmappe "Beispiel – Superstore" basiert, werden einige Achsenbeschriftungen abgeschnitten, und die Zeilen des Balkendiagramms werden zusammengepresst.Oder der Text wird auf einem Computer normal dargestellt, auf dem anderen Computer jedoch als Rautenzeichen (###) angezeigt.

 

Cause

Die Einstellungen für die DPI-Skalierung auf den Computern sind unterschiedlich.
Lösung
Führen Sie die folgenden Schritte durch, um dieses Problem zu beheben:
  1. Überprüfen Sie die DPI-Skalierung auf jedem Computer:Wählen Sie in der Systemsteuerung Darstellung und Anpassung > Anzeige > Verwenden Sie diese Anzeigeeinstellungen aus. Bei einem Computer ist der Wert wahrscheinlich auf 150 % eingestellt, auf dem anderen Computer auf 100 %.
  2. Ändern Sie die DPI-Skalierung auf dem betroffenen Computer zu 100 %.
  3. Schließen Sie Tableau Desktop. 
  4. Drücken Sie die Windows-Taste + L, um den Bildschirm zu sperren, und melden Sie sich dann erneut bei Windows an (starten Sie dazu einfach den Computer neu).
Nummer des Knowledge-Artikels

001471925

 
Laden
Salesforce Help | Article