Loading

Tableau Data Engine Error 10000: Path Does Not Exist, Unable to Connect to the File <file path>

Publiceringsdatum: May 15, 2025
Beskrivning
When opening a packaged workbook, the following error occurs:
 
An error occurred while communicating with the Tableau Data Extract data source <file name>

Tableau Data Engine Error 10000: Path does not exist.
<file path>
Unable to Connect to the File <file path>
Check that the file exists and that you have sufficient access privileges for it.

Please note that the error might also occur after attempting to refresh an extract. 

Cause

The extract is missing or was moved.
Lösning

Option 1

Re-connect to the original data source and rebuild the extract.

Option 2

After opening the .twb file, refresh the extract by selecting Data > Refresh All Extracts...
Ytterligare resurser

Knowledge-artikelnummer

001472079

 
Laddar
Salesforce Help | Article