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Error "Cannot connect to Tableau Server. Please check the server name and port and try again. The issuer certificate could not be found." (Tableau Server に接続できません。サーバー名とポートを確認してから、もう一度やり直してください。発行者の証明書が見つかりません。)

公開日: Aug 24, 2022
説明
Tableau Desktop を使用して Tableau Cloud に接続しようとすると、次のエラーが発生する場合があります。
Cannot connect to Tableau Server. Please check the server name and port and try again.The issuer certificate could not be found. (Tableau Server に接続できません。サーバー名とポートを確認してから、もう一度やり直してください。発行者の証明書が見つかりません。)
または
Unexpected Error (予期しないエラー)
Cannot connect to Tableau Server. Please check the server name and port and try again. (Tableau Server に接続できません。サーバー名とポートを確認してから、もう一度やり直してください。)
The issuer certificate of a locally looked up certificate could not be found (ローカルで証明書を検索しましたが、発行者の証明書が見つかりませんでした)

Cause

コンピューターにインストールされている信頼されたルート証明書のうちの 1 つの期限が切れています。
解決策

手順 1: 見つからない証明書を特定する

  1. Sending Tableau Desktop Log Files」(Tableau Desktop ログ ファイルの送信) の手順 1 と 2 に従って、問題を再現する "クリーン" ログを作成します。
  2. メモ帳などのテキスト エディターを使用して、Logs フォルダー内の log.txt を開きます。 
  3. 失敗した URL を log.txt から探します。例: NetworkAccessException: QNetworkReply::NetworkError=6, request url=[https://js-agent.newrelic.com/nr-1044.min.js] 
  4. URL のドメイン名部分を Internet Explorer で読み込んでみてください。上記の例では、ドメイン名は newrelic.com です (ホスト名の前に www. を追加することが必要な場合があります)。 
  5. ブラウザのアドレス バーの横にある鍵のアイコンをクリックして、[証明書の表示] を選択します。 
  6. [証明のパス] タブを選択して、ルート証明書を表示します。 
  7. [証明書マネージャー] を開き、Windows + R キーを押し、certmgr.msc と入力して [OK] をクリックします。 
  8. [信頼されたルート証明機関] > [証明書] に移動して、手順 6 のルート証明書の有効期限が切れている (または存在しない) ことを確認します。 

手順 2: 証明書をインストールする

  1. Web 上の信頼できる発行元の証明書を探してダウンロードします。たとえば、R1 GlobalSign ルート証明書は https://support.globalsign.com/customer/portal/articles/1426602-globalsign-root-certificates から入手できます。 
  2. ダウンロードした証明書をダブルクリックして [証明書のインストール...] をクリックします。[証明書のインポート ウィザード] で、[現在のユーザー] および [証明書の種類に基づいて、自動的に証明書ストアを選択する] を選択します。 
  3. [証明書マネージャー] で、[信頼されたルート証明機関] > [証明書] フォルダーを右クリックし、[更新] を選択して、証明書が正常にインストールされていることを確認します。 
  4. 新しくインストールした証明書によって置き換えられる期限切れの証明書を削除します。 
ナレッジ記事番号

001472086

 
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