Loading

Aktualisierung des Produktschlüssels nicht möglich – Tableau-Lizenz abgelaufen

Veröffentlichungsdatum: Dec 9, 2022
Beschreibung

Wenn Benutzer versuchen, sich bei Tableau Server anzumelden, wird in einer Meldung angezeigt, dass Tableau Server nicht lizenziert ist.Der Schlüssel kann nicht aktualisiert werden, da das Produktschlüsselabonnement abgelaufen ist.

Cause

Der oder die Tableau Server-Abonnement-Produktschlüssel sind abgelaufen.
Lösung
Befolgen Sie diese Schritte:
  1. Greifen Sie auf das Tableau-Kundenportal zu, rufen Sie die aktuellen Tableau Server-Produktschlüssel ab, und aktivieren Sie den Schlüssel für Tableau Server:Weitere Informationen finden Sie unter Verwalten von Tableau-Product Keys

  2. Verifizieren Sie die Ablaufdatumswerte für den Schlüssel. Führen Sie dazu den Befehl "tsm licenses list" aus.Weitere Informationen zu den TSM-Befehlen und den von "tsm licenses list" zurückgegebenen Werten finden Sie in tsm licenses list.

  3. Wenn der Schlüssel weiterhin nicht aktiviert werden kann, erfassen Sie die Lizenzierungsergebnisse von Tableau Server. Reichen Sie dann einen Fall beim technischen Support von Tableau ein.Weitere Informationen finden Sie unter Bereitstellen von Lizenzdaten für den Tableau-Support und Einreichen eines Falls über das Kundenportal.

Nummer des Knowledge-Artikels

001472109

 
Laden
Salesforce Help | Article