Loading

Impossible d'actualiser la clé produit - La licence Tableau a expiré

Date de publication: Dec 9, 2022
Description

Lorsqu'ils tentent de se connecter à Tableau Server, les utilisateurs reçoivent un message indiquant que Tableau Server est sans licence. Il n'est pas possible d'actualiser la clé étant donné que la date d'expiration de l'abonnement pour la clé produit est dépassée.

Cause

Les clés produit d'abonnement à Tableau Server ont expiré.
Résolution
Suivez cette procédure :
  1. Accédez au Portail client Tableau, obtenez les clés produit Tableau Server actuelles et activez la clé pour Tableau Server : Pour plus d’informations, consultez Gestion des clés de produit Tableau

  2. Vérifiez la date d'expiration des clés en émettant une commande tsm licenses list. Pour plus d'informations sur les commandes tsm et les valeurs renvoyées dans tsm licenses list, consultez tsm licenses list.

  3. Si l'activation de la clé continue d'échouer, collectez les résultats des licences depuis Tableau Server et créez une demande d'assistance auprès de l'assistance technique Tableau. Pour plus d'informations, consultez Fournir des données de licence à l'assistance Tableau et Soumettre une demande d'assistance depuis le Portail client.

Numéro d’article de la base de connaissances

001472109

 
Chargement
Salesforce Help | Article