Loading

Aparece un cuadro de registro cada vez que se abre Tableau Desktop

Fecha de publicación: Sep 20, 2023
Descripción
Ocurre después de instalar Tableau Desktop correctamente. Cada vez que un usuario abre Tableau Desktop, se abre la ventana emergente de registro y aparece atenuado el botón de registro. 

Cause

El usuario de Tableau Desktop debe ser administrador de su propia computadora para acceder a este producto. Si el usuario no es administrador, no puede escribir en el Registro de Windows ni agregar valores de registro. Por lo tanto, Tableau Desktop sigue preguntando cada vez.
Solución
Cambie los permisos de usuario para que el usuario sea el administrador de su propia computadora. 
Esto se relaciona con el problema del botón de registro atenuado debido a la falta del permiso de administrador. Si cuenta con el permiso, debería poder completar el registro. Si siempre aparece la pantalla de registro después de registrarse correctamente, el problema es otro. 
Compruebe si Tableau Desktop está instalado y se ejecuta en un entorno persistente. Si no se utiliza el perfil móvil, es posible que la información de registro no se guarde correctamente y que surja este problema.

Tableau Desktop y las máquinas virtuales no persistentes
Understanding nonpersistent vs. persistent VDI (Diferencia entre VDI persistente y no persistente)
Mandatory User Profiles (Perfiles de usuario obligatorios)
Roaming User Profiles (Perfiles de usuario móviles)
Número del artículo de conocimiento

001472123

 
Cargando
Salesforce Help | Article