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Error "Extract Not Created - unable to grow database file" When Connecting to Salesforce

Julkaisupäivä: Mar 12, 2025
Kuvaus

When creating the extract as part of the initial connection process for Salesforce, the following error may occur:
 

"unable to create database "<path>/My Tableau Repository/Datasources/<file name>.hyper": unable to grow database file "\\?\UNC\<file path>": SetFileInformationByHandle(): There is not enough space on the disk
Unable to create extract"

 

Cause

There is insufficient space for extract creation on the drive where the Tableau Repository is located.

 

Ratkaisu

Move the Tableau repository to a local drive with sufficient disk space:

  1. In Tableau Desktop, select the File top menu > Repository Location.
  2. Select a new folder that will act as the new repository location in the Select a Repository dialog box.
  3. Restart Tableau so that it uses the new repository.

 

Lisäresurssit

When Tableau creates an extract, the free disk space required may be as much as the square of the final size of the extract (in GB). For example, a 32 GB extract may require up to 1024 GB (1 TB) of disk space for its creation.

 

Knowledge-artikkelin numero

001472125

 
Ladataan
Salesforce Help | Article