Loading

Erreur "We are unable to process your offline activation file" pour Tableau Desktop

Date de publication: Jul 20, 2023
Description
Le site Web d'activation hors ligne de Tableau Desktop échoue avec ce message :
 
"We are unable to process your offline activation file. To continue with offline activation, submit a Tableau Technical Support case and attach your offline activation file. We apologize for the inconvenience." (Nous ne pouvons pas traiter votre fichier d'activation hors ligne. Pour poursuivre l'activation hors ligne, envoyez un ticket d'incident à l'assistance Tableau et joignez votre fichier d'activation hors ligne. Nous vous prions de nous excuser pour ce désagrément.)

Cause

Une ou plusieurs étapes du processus d'activation hors ligne n'ont pas été correctement exécutées.
Résolution
Assurez-vous qu'aucune de ces erreurs courantes de création du fichier offline.tlq envoyé au site Web d'activation hors ligne ne vous empêche de terminer votre activation hors ligne :
  1. Vérifiez que vous avez utilisé une clé produit avec des « - » (tiret ou trait d'union) dans le processus d'activation hors ligne. La clé produit doit suivre ce modèle : TCXX-XXXX-XXXX-XXXX-XXXX (tenez compte des tirets ou traits d'union « - »).

  2. La clé ne doit pas avoir expiré. Consultez le Portail client Tableau pour une clé Tableau Desktop valide.

  3. Si un processus air gap ou déconnecté est exécuté, assurez-vous que le modèle modifié ne comporte pas d'erreurs. Pour plus d'informations, consultez Activation ou désactivation de Tableau Desktop dans un environnement déconnecté (air gap).
Numéro d’article de la base de connaissances

001472147

 
Chargement
Salesforce Help | Article