Loading

Errore "We are unable to process your offline activation file" per Tableau Desktop

Data pubblicazione: Jul 20, 2023
Descrizione
Nel sito Web per attivazione offline di Tableau Desktop viene visualizzato il seguente messaggio di errore:
 
"We are unable to process your offline activation file. To continue with offline activation, submit a Tableau Technical Support case and attach your offline activation file. We apologize for the inconvenience." (Impossibile elaborare il file di attivazione offline. Per continuare con l'attivazione offline, invia una richiesta all'Assistenza tecnica di Tableau e allega il file di attivazione offline. Ci scusiamo per l'inconveniente.)

Cause

Uno o più passaggi durante il processo di attivazione offline non sono stati eseguiti correttamente.
Risoluzione
Assicurati che nessuno di questi errori comuni durante la creazione del file offline.tlq inviato al sito Web di attivazione offline ti impedisca di completare l'attivazione offline:
  1. Verifica di avere utilizzato un codice prodotto con i trattini "-" nel processo di attivazione offline. Il codice prodotto deve seguire questo modello: TCXX-XXXX-XXXX-XXXX-XXXX (nota i trattini "-").

  2. Il codice non deve essere scaduto. Controlla il Portale clienti Tableau per un codice valido per Tableau Desktop.

  3. Se viene eseguito un processo air gapped o disconnesso, assicurati che il modello modificato non contenga errori.  Per maggiori informazioni, consulta Attivazione o disattivazione di Tableau Desktop in un ambiente non connesso (Airgap).
Numero articolo Knowledge

001472147

 
Caricamento
Salesforce Help | Article