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No License Found for 'TableauDesktop' After Offline Deactivation

Julkaisupäivä: Jan 31, 2025
Kuvaus

When trying to reactivate a Tableau Desktop key after an offline deactivation the following error occurs:

No license found for 'tableaudesktop'

Cause

The offline deactivation was not completed successfully, preventing a new activation from taking place. 
Ratkaisu

Option 1

Complete the offline deactivation of Tableau Desktop.
Perform the steps listed in the Tableau Online Help to Move or Deactivate Product Keys.

Option 2

Follow the troubleshooting Steps 1-4 in the Tableau Online Help to Troubleshoot Your Installation.
 

Option 3

          If the above steps fail to resolve the issue or cannot be completed, gather the license data as specified in this KB and contact Tableau Technical Support.  

 

 

 
Lisäresurssit
Please verify the product key being activated is current by going to the Tableau Customer Portal.  

Providing License Data to Tableau Support
Troubleshoot your Tableau Desktop or Tableau Prep Builder installation
Knowledge-artikkelin numero

001472175

 
Ladataan
Salesforce Help | Article