Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

オフラインでのアクティブ化解除後に "TableauDesktop" のライセンスが見つからない

公開日: Dec 9, 2022
説明

オフラインでアクティブ化解除した後に Tableau Desktop のキーをもう一度アクティブ化しようとすると、次のエラーが発生します。

No license found for 'tableaudesktop' ('tableaudesktop' のライセンスが見つかりません)

Cause

オフラインでのアクティブ化解除が正常に完了しなかったため、新しいアクティブ化を実行できません。 
解決策
オプション 1: 
オフラインで Tableau Desktop のアクティブ化解除を完了します。 
プロダクト キーの移動またはアクティブ化解除
https://help.tableau.com/current/desktopdeploy/ja-jp/desktop_deploy_move_or_deactivate.htm

オプション 2:
オフラインでアクティブ化解除しても問題が解決しないか、解除を完了できない場合は、ライセンス発行の結果を収集して Tableau テクニカルサポートまでご連絡ください。 
Tableau サポートへのライセンス データの提供
https://help.salesforce.com/s/articleView?id=providing-license-data-to-tableau-support&type=1&language=en_US

オプション 3:
ヘルプのトラブルシューティングステップ 1 ~ 4 を実行して、信頼されているストレージを修復します。
Tableau Desktop のトラブルシューティング > Tableau Desktop をアクティブにしたとき、または開いたときの FlexNet ライセンス発行エラーを解決する
オプション 4:
オプション 3 の修復が成功しない場合は、以下のコマンドを入力して LicResults.txt ファイルを作成します。
Windows
custactutil -view >LicResults.txt
Mac
./custactutil -view > LicResults.txt
その他のリソース
Tableau カスタマー ポータルにアクセスして、アクティブ化しようとしているプロダクト キーが最新のものであることを確認してください。  
ナレッジ記事番号

001472175

 
読み込み中
Salesforce Help | Article