Loading

Pulsante Esegui ora mancante da Tableau Bridge

Data pubblicazione: Oct 13, 2022
Descrizione

Il pulsante Esegui ora non è presente quando si tenta di eseguire un aggiornamento manuale in Tableau Bridge.
 

Cause

Tableau Bridge aggiorna le esecuzioni in serie e non è possibile accodare un processo di aggiornamento Esegui ora.
Risoluzione
La causa più comune del fatto che il pulsante "Esegui ora" non viene visualizzato è che un'altra origine dati di Tableau Bridge sta eseguendo l'aggiornamento contemporaneamente. Esistono due modi per verificarlo:

Opzione 1: Utilizzando l'icona di Tableau Bridge sulla barra delle applicazioni
  1. Vai alla barra delle applicazioni e seleziona l'icona ^: verrà visualizzato un popup con diverse icone
  2. Osserva l'icona di Tableau Bridge
  3. Se l'icona di Tableau Bridge mostra un simbolo di colore verde Tableau Bridge Running Refresh Icon, è in corso un altro aggiornamento
  4. Quando l'icona di Tableau Bridge non visualizza più un simbolo verde Immagine inserita dall'utente, dovrebbe essere possibile effettuare un aggiornamento con "Esegui ora"
Opzione 2: Utilizzando l'elenco di origini dati di Tableau Bridge
  1. Vai alla barra delle applicazioni e seleziona l'icona ^: verrà visualizzato un popup con diverse icone
  2. Seleziona l'icona di Tableau Bridge; la schermata di Tableau Bridge dovrebbe visualizzare un elenco di origini dati in Tableau Bridge 
  3. Scorri le origini dati; se una di esse visualizza un'icona circolare con un valore di tempo come Immagine inserita dall'utente, l'origine dati è attualmente in esecuzione e non è possibile effettuare un aggiornamento con "Esegui ora"
  4. Se hai verificato che un aggiornamento è attualmente in esecuzione, puoi scegliere di annullare l'aggiornamento in esecuzione selezionando la "x" accanto all'icona circolare o attendere il completamento dell'aggiornamento. Dovrebbe quindi essere possibile effettuare un aggiornamento con "Esegui ora"
Numero articolo Knowledge

001472183

 
Caricamento
Salesforce Help | Article